标准详情

跨区域视频监控联网共享技术规范 第2部分 联网单元

DB33/T 629.2-2007已废止地方标准

下载标准电子版

DOC · 29 页 · 1.25MB

登录后可查看已购记录,会员和金币权益与电子标准网共用。

购买标准

DB33/T 629.2-2007 · 跨区域视频监控联网共享技术规范 第2部分 联网单元

基础信息

标准号

DB33/T 629.2-2007

标准状态

已废止

发布日期

2007-02-05

实施日期

2007-03-05

中国标准分类号

A2

国际标准分类号

01.140.20

主管部门

浙江省质量技术监督局

发布部门

浙江省质量技术监督局

标准简介

ICS 13.310 A 91 目 次 ​ 前 言 请注意,本规范的基本内容有可能涉及专利,本规范的发布机构不应承担识别这些专利的责任。 DB33/T 629-2007《跨区域视频监控联网共享技术规范》分为四个部分: ——第1部分 总规范; ——第2部分 联网单元; ——第3部分 设备描述与控制协议; ——第4部分 用户及设备管理。 本部分是DB33/T 629-2007的第2部分。 本部分由浙江省公安厅科技处提出并归口。 本部分负责起草单位:浙江省公安科技研究所、杭州浙大信达数码科技有限公司。 本部分参加起草单位:浙江中安电子工程有限公司、杭州海康威视数字技术有限公司、南望信息产业集团有限公司、浙江省安全技术质量检验中心、浙江红苹果电子有限公司、浙江大学。 本部分主要起草人:蒋乐中、赵问道、方良、马伯康、李伟强、焦庆春、王伟平、陈奇、庄君丰。 跨区域视频监控联网共享技术规范 第2部分:联网单元 1 范围 本部分规定了跨区域视频监控联网共享中使用的联网单元的技术要求。 本部分适用于视频监控系统的跨区域联网共享建设,及相关软硬件产品的设计与开发。 2 规范性引用文件 下列标准中的条款通过本部分的引用而成为本部分的条款。凡是注日期的引用标准,其随后所有的修改单(不包括勘误的内容)或修订版均不适用于本部分,然而,鼓励使用本部分的各方研究使用这些标准最新版本的可能性。凡是不注日期的引用文件,其最新版本适用于本部分。 RFC 2326 RTSP:实时流协议 RFC 3261 Session Initiation Protocol RFC 3265 Session Initiation Protocol (SIP)-Specific Event Notification 3 术语和定义 本部分采用下列术语和定义。 3.1 心跳信息 heartbeat info 心跳信息是指由设备定时发送地关于联网单元、前端设备等运行状态的信息。 4 SIP协议扩展 4.1 方法DO 4.1.1 方法描述 本部分在RFC 3261基础上定义了一个新方法DO。方法DO的功能包括:控制对方动作、更新对方信息、查询对方状态、历史监控资料查询和回放等。发送方法DO的请求报文时,不会创建一个新的SIP会话,也不需要存在一个SIP会话作为前提。方法DO与SIP会话无关,可在SIP会话内存在,也可在SIP会话之外存在,当DO是在一个SIP会话内发送时,方法DO中包含的Call-ID应与SIP会话的Call-ID一致。 4.1.2 方法DO支持的头域 本部分表1是对RFC 3261 SIP协议的扩展,规定了方法DO支持的头域。表中符号含义参见RFC 3261。 表1 方法DO头域表 Header Where enc. e-e DO Accept R e o Accept 415 e o Accept-

内容预览

DB33/T 629.2-2007 标准预览DB33/T 629.2-2007 标准预览DB33/T 629.2-2007 标准预览DB33/T 629.2-2007 标准预览
标准号标准名称状态发布日期实施日期
SJG 238-2026深圳市建筑工程三维激光扫描检测技术标准现行2026-10-092026-10-09
DBJ 46-41-2016海南省建筑物配建停车位充电设施建设标准(试行)现行2026-10-062026-10-06
DB23/T 2066-2017装配式配筋砌块砌体剪力墙结构技术规程 (黑龙江省)现行2026-10-062026-10-06
DBJ41/T 133-2014建筑及市政园林工程标志牌设置技术规程现行2026-10-062026-10-06
DB61/T 5169-2026建筑外立面光伏一体化系统技术规程现行2026-10-062026-10-06
DB61/T 5168-2026建筑外立面光伏一体化系统防火标准现行2026-10-062026-10-06
DB21/T 4484-2026高速公路改扩建运营保通管理规范即将实施2026-09-302026-10-30
DB21/T 4493-2026辽东山区蒙古栎林人工促进天然更新技术规程即将实施2026-09-302026-10-30
DB21/T 4481.3-2026日光温室蔬菜机械化生产技术规程 第3部分:绿叶菜类蔬菜即将实施2026-09-302026-10-30
DB21/T 4492-2026皂角育苗技术规程即将实施2026-09-302026-10-30

微信扫码登录

首次授权将自动创建账户