标准详情

与应用解耦的网络缓存技术架构

YDB 129-2013现行行业标准

下载标准电子版

PDF · 20 页 · 2.23MB

登录后可查看已购记录,会员和金币权益与电子标准网共用。

购买标准

YDB 129-2013 · 与应用解耦的网络缓存技术架构

基础信息

标准号

YDB 129-2013

标准状态

现行

发布日期

2022-10-06

实施日期

2022-10-06

标准简介

YDB 129-2013.Decoupled application data enroute technical framework. 1范围 YDB 129规定了一种用于在网络中提供通用存储功能的技术架构,用户可向部署该存储技术架构的网络中写入、读取、删除内容,并且利用该存储功能实体进行内容的分发。 YDB 129适用于P2P网络,但并不涉及该网络存储和外部设备的接口。同时本标准也不涉及存储内容的版权问题和对内容过滤的方法。 2规范性引用文件 下列文件对于本文件的应用是必不可少的。凡是注日期的引用文件,仅所注日期的版本适用于本文件。凡是不注日期的引用文件,其最新版本(包括所有的修改单)适用于本文件。 IETF RFC4288 媒体类型规定和注册过程( Nedia Type Speci ficati ons and Regi strat ion Procedures ) IETF RFC5849 OAuth协议1.0版本( The OAuth 1.0 Protocol ) IETF RFC6646 解耦的应用数据路由问题陈述( DECoupl ed Appl icati on Dat a Enroute ( DECADE) Probl emSt at enent ) 3术语、定义和缩略语 下列术语、定义和缩略语适用于本文件。 3.1术语和定义 3.1.1 DECADE DECoupl ed Appl ication Data Enroute 应用数据分离的路由。DECADE架构目的在于制定一套基于网络存储的通用架构和协议,使得遵循标准协议的上层应用可充分利用网络存储资源存储内容、加速分发。 3.1.2 DRP DECADE Resource Pr otocol DECADE资源协议。在DECADE服务器和DECADE客户端之间传输的控制信令, 该协议可以用来协商底层的传输协议,以及传输认证鉴权和资源控制信息的令牌。

内容预览

YDB 129-2013 标准预览YDB 129-2013 标准预览YDB 129-2013 标准预览YDB 129-2013 标准预览
标准号标准名称状态发布日期实施日期
QJ 3238-2005解锁螺栓通用规范现行2026-10-152026-10-15
QJ 20002-2011月球探测器坐标系现行2026-10-152026-10-15
QJ 2046A-2008膨胀合金热处理现行2026-10-152026-10-15
QJ 1714.12B-2011航天产品设计文件管理制度 第12部分:设计文件的偏离规定现行2026-10-152026-10-15
QJ 9000A-2003质量管理体系 要求现行2026-10-152026-10-15
QJ 3040A-2011焊缝建档规定现行2026-10-152026-10-15
QJ 2643A-2014控制系统仿真术语现行2026-10-152026-10-15
QJ 20021-2011姿控发动机气体引射高空模拟试验方法现行2026-10-152026-10-15
QJ 3110A-2007工厂安全评价现行2026-10-152026-10-15
QJ 20025-2011螺栓试验方法现行2026-10-152026-10-15

微信扫码登录

首次授权将自动创建账户