标准详情
位置服务中移动终端的 WAP 接口技术要求
下载标准电子版
PDF · 74 页 · 2.84MB
登录后可查看已购记录,会员和金币权益与电子标准网共用。
基础信息
标准号
YDB 002-2006
标准状态
现行
发布日期
2022-10-09
实施日期
2022-10-09
标准简介
YDB 002-2006.Technical requirements of WAP Interface for Mobile Terminal in Location Service. 1范围 YDB 002报告定义了移动终端和WAP定位网络之间定位信息接入的总体结构、移动终端和WAP定位网络之间进行的各种定位业务流程、以及定位业务流程中使用的XML文档的格式,给出了WAP定位构架中的服务和用于传输位置信息的协议匹配详细指南。 YDB 002报告适用于定位服务中移动终端的WAP接入方式。 2规范性引用文件 下列文件中的条款通过本技术报告的引用而成为本技术报告的条款。凡是注日期的引用文件,其随后所有的修改单(不包括勘误的内容)或修订版均不适用于本技术报告,然而,鼓励根据本技术报告达成协议的各方研究是否可使用这些文件的最新版本。凡是不注日期的引用文件,其最新版本适用于本技术报告。 RFC791 DARPA. September 1981 (因特网协议) RFC2234 Augmented BNF for Syntax Specifications: ABNF (扩展BNF语法规范: ABNF) RFC2246 TLS Protocol, version 1.0 (传输安全层) RFC2616 Hypertext Transfer Protocol - HTTP/1. 1 (超文本传输协议) PUSHOTA WAP-235-Push0TA- -20010425-a (WAP论坛组:无线应用协议PUSH 0TA协议规范) PUSHPAP WAP-247-PAP-20010429-a (无线应用协议PUSH接入协议规范) PUSHPPG WAP-249-PPGService-20010713 a (WAP论坛组:无线应用协议PUSH代理网关服务规范)
内容预览
相关标准
| 标准号 | 标准名称 | 状态 | 发布日期 | 实施日期 |
|---|---|---|---|---|
| QJ 3238-2005 | 解锁螺栓通用规范 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 20002-2011 | 月球探测器坐标系 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 2046A-2008 | 膨胀合金热处理 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 1714.12B-2011 | 航天产品设计文件管理制度 第12部分:设计文件的偏离规定 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 9000A-2003 | 质量管理体系 要求 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 3040A-2011 | 焊缝建档规定 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 2643A-2014 | 控制系统仿真术语 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 20021-2011 | 姿控发动机气体引射高空模拟试验方法 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 3110A-2007 | 工厂安全评价 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 20025-2011 | 螺栓试验方法 | 现行 | 2026-10-15 | 2026-10-15 |