标准详情

SDH 上传送 IP 的 LAPS 测试规范

YD/T 1100-2001现行行业标准

下载标准电子版

PDF · 11 页 · 308.73KB

登录后可查看已购记录,会员和金币权益与电子标准网共用。

购买标准

YD/T 1100-2001 · SDH 上传送 IP 的 LAPS 测试规范

基础信息

标准号

YD/T 1100-2001

标准状态

现行

发布日期

2022-10-10

实施日期

2022-10-10

标准简介

YD/T 1100-2001.LAPS teting methods for IP over SDH. 1范围 YD/T 1100规定了SDH.上传送IP的LAPS协议的-致性的测试方案。 YD/T 1100适用于SDH.上传送IP的LAPS协议的测试。 2引用标准 下列标准包含的条文,通过在本标准中引用而构成为本标准的条文。本标准出版时,所示版本均为有效。所有标准都会被修订,使用本标准的各方应探讨使用下列标准最新版本的可能性。 YD/T 1100引用了以下标准: YD/T 1061-2000 SDH_上传送IP的LAPS技术要求 ITU-T建议X.290 至X.294 (1995) OSI 一致性测试方法学与框架 RFC791 (1981 )因特网协议一因特网方案一协议规范 RFC1661 (1994)点到点协议(PPP) RFC2460 (1998)因特网协议一第六版(IPv6) 规范 3定义和符号及缩写 3.1 定义 本标准应用了下列定义: 1) SDH上传送IP (IP over SDH): 是-种将IP与SDH网结合起来的数据通信体系结构,其物理层、数据链路层和网络层分别定义为SDH、LAPS和IP协议层。 2) LAPS: HDLC的一个子集,包括数据链路服务和协议规范,主要用于SDH上传送IP。 3) UI 帧: UI帧主要指以不确认信息传送方式来传送包括IPv4和IPv6数据包在内的第三层用户数据的数据链路层帧。 4)被测实现(IUT): 实际开放系统中将要进行一致性测试的那部分,它应该是一个或多个相关OSI协议的实现。 在本标准中,IUT是指LAPS协议实体。 5)被测系统(SUT): IUT 所在的实际开放系统。 在本标准中,sUT是指实现LAPS协议的设备,例如高端路由器等。

内容预览

YD/T 1100-2001 标准预览YD/T 1100-2001 标准预览YD/T 1100-2001 标准预览YD/T 1100-2001 标准预览
标准号标准名称状态发布日期实施日期
QJ 3238-2005解锁螺栓通用规范现行2026-10-152026-10-15
QJ 20002-2011月球探测器坐标系现行2026-10-152026-10-15
QJ 2046A-2008膨胀合金热处理现行2026-10-152026-10-15
QJ 1714.12B-2011航天产品设计文件管理制度 第12部分:设计文件的偏离规定现行2026-10-152026-10-15
QJ 9000A-2003质量管理体系 要求现行2026-10-152026-10-15
QJ 3040A-2011焊缝建档规定现行2026-10-152026-10-15
QJ 2643A-2014控制系统仿真术语现行2026-10-152026-10-15
QJ 20021-2011姿控发动机气体引射高空模拟试验方法现行2026-10-152026-10-15
QJ 3110A-2007工厂安全评价现行2026-10-152026-10-15
QJ 20025-2011螺栓试验方法现行2026-10-152026-10-15

微信扫码登录

首次授权将自动创建账户