标准详情

IP 组播路由协议

YD/T 1177-2002现行行业标准

下载标准电子版

PDF · 77 页 · 2.95MB

登录后可查看已购记录,会员和金币权益与电子标准网共用。

购买标准

YD/T 1177-2002 · IP 组播路由协议

基础信息

标准号

YD/T 1177-2002

标准状态

现行

发布日期

2022-10-10

实施日期

2022-10-10

标准简介

YD/T 1177-2002.IP Multicast Routing Protocols. 1范围 YD/T 1177规定了支持IPv4的组播路由协议,包括组播成员关系协议IGMP,域内组播路由协议PIM-SM、PIM-DM、 DVMRP及组播路由协议互操作的技术要求。 YD/T 1177适用于IP组播路由协议相关产品的研制、开发、引进和验收。 2引用标准 下列标准包含的条文,通过在本标准中引用而构成为本标准的条文。在标准出版时,所示版本均为有效。所有标准都会被修订,使用本标准的各方应探讨使用下列标准最新版本的可能性。 RFC1075(1988)距离矢量组播路由协议(Distance Vector Multicast Routing Protocol ) RFC1112 1989)互联网组管理协议(版本一)(Host Extensions for IP Multicasting) RFC2117(1997)协议无关组播一稀疏模式协议(Protocol Independent Multicast-Sparse Mode (PIM-SM):Protocol Specification) RFC2236(1997)互联网组管理协议(版本二)(Internet Group Management Protocol,Version 2) RFC2362(1998)协议无关组播一稀疏模式协议(Protocol Independent Multicast-Sparse Mode (PIM- SM):Protocol Specification) RFC2715(1999)组播路由协议互操作规则协议(Interoperability Rules for Multicast Routing Protocols)

内容预览

YD/T 1177-2002 标准预览YD/T 1177-2002 标准预览YD/T 1177-2002 标准预览YD/T 1177-2002 标准预览
标准号标准名称状态发布日期实施日期
QJ 3238-2005解锁螺栓通用规范现行2026-10-152026-10-15
QJ 20002-2011月球探测器坐标系现行2026-10-152026-10-15
QJ 2046A-2008膨胀合金热处理现行2026-10-152026-10-15
QJ 1714.12B-2011航天产品设计文件管理制度 第12部分:设计文件的偏离规定现行2026-10-152026-10-15
QJ 9000A-2003质量管理体系 要求现行2026-10-152026-10-15
QJ 3040A-2011焊缝建档规定现行2026-10-152026-10-15
QJ 2643A-2014控制系统仿真术语现行2026-10-152026-10-15
QJ 20021-2011姿控发动机气体引射高空模拟试验方法现行2026-10-152026-10-15
QJ 3110A-2007工厂安全评价现行2026-10-152026-10-15
QJ 20025-2011螺栓试验方法现行2026-10-152026-10-15

微信扫码登录

首次授权将自动创建账户