标准详情
在帧中继上实现 MPLS 的技术要求
下载标准电子版
PDF · 14 页 · 747.7KB
登录后可查看已购记录,会员和金币权益与电子标准网共用。
基础信息
标准号
YD/T 1162.3-2001
标准状态
现行
发布日期
2022-10-10
实施日期
2022-10-10
标准简介
YD/T 1162.3-2001.Frame Relay MPLS Technical Specification. 1范围 YD/T 1162.3是使用帧中继交换机作为MPLS标记交换路由器时的技术规范。 这种帧中继交换机将可以运行网络层路由协议(如OSPF,IS-IS 等),因此,它可对根据这些路由算法构建的网络层拓扑图进行报文的转发,而不再需要特定的帧中继路由。 帧中继永久虚电路(PVC)可以通过配置用于业务流的标记转发。如果帧中继交换机能够根据网络层路由信息对MPLS业务流进行标记封装,并进行转发,则转发此业务流的帧中继交换机便成为了标记交换路由器。顶层标记将存放在DLCI字段内。 2引用标准 下列标准所包含的条文,通过在本标准中引用而构成本标准的条文。在本标准出版时,所示版本均为有效。所有标准都会被修订,使用本标准的各方应探讨使用下列标准最新版本的可能性。 IETF草案draft-ietf- mpls-framework-05(1999) MPLS框架 RFC3031 MPLS体系结构 RFC3032 MPLS标记栈编码 RFC3038 ATM链路上LDP中的VCID通知 RFC3036 LDP规范 YD/T 1162.1-2001 多协议标记交换(MPLS)总体技术要求 RFC3034 在FR网络上使用标记交换的技术规范 3标记封装 当帧中继交换机用于标记交换时,它根据标记栈中顶层标记进行转发判决:该项层标记值位于帧中继数据链路层帧头的DLCI字段内。顶层标记中携带的其余信息以及标记栈中其他标记(如果待转发的报文携有多个标记的话),均按照YD/T 1161.1-2001 《多协议标记交换(MPLS)总体技术要求》第5章中的规定,采用MPLS通用封装方式进行处理。
内容预览
相关标准
| 标准号 | 标准名称 | 状态 | 发布日期 | 实施日期 |
|---|---|---|---|---|
| QJ 3238-2005 | 解锁螺栓通用规范 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 20002-2011 | 月球探测器坐标系 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 2046A-2008 | 膨胀合金热处理 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 1714.12B-2011 | 航天产品设计文件管理制度 第12部分:设计文件的偏离规定 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 9000A-2003 | 质量管理体系 要求 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 3040A-2011 | 焊缝建档规定 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 2643A-2014 | 控制系统仿真术语 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 20021-2011 | 姿控发动机气体引射高空模拟试验方法 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 3110A-2007 | 工厂安全评价 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 20025-2011 | 螺栓试验方法 | 现行 | 2026-10-15 | 2026-10-15 |