标准详情

在 ATM 上实现 MPLS 的技术要求

YD/T 1162.2-2001现行行业标准

下载标准电子版

PDF · 12 页 · 684.26KB

登录后可查看已购记录,会员和金币权益与电子标准网共用。

购买标准

YD/T 1162.2-2001 · 在 ATM 上实现 MPLS 的技术要求

基础信息

标准号

YD/T 1162.2-2001

标准状态

现行

发布日期

2022-10-10

实施日期

2022-10-10

标准简介

YD/T 1162.2-2001.ATM MPLS Technical Specification. 1范围 当ATM交换机支持MPLS功能时,ATM交换机就成为了标记交换路由器,被称为ATM-LSR。ATM-LSR控制机制采用的是网络层的路由协议(如: OSPF、 IS-IS 等)和标记分发协议,而不是ATM的信令和ATM的寻址方式。 YD/T 1162.2的基础是YD/T 1162.1-2001 《多协议标记交换(MPLS)总体技术要求》,本规范着重讨论了ATM-LSR的标记分配过程和ATMLSR中MPLS分组的封装方法。 YD/T 1162.2规定的ATM-LSR的标记分配过程适用于支持VC合并和不支持VC合并的ATM-LSR,而不适用于具有以下特性的ATM-LSR: . ●显式路径: ●分叉路径; ●组播; ●VP合并。 ●规定的ATM-LSR 中MPLS分组的封装不仅适用于单播传送,而且也适用于组播和显式路径的情况。 2引用标准 下列标准所已含的条文,通过在本标准中引用而构成本标准的条文。本标准出版时,所示版本均为有效。所有标准都会被修订,使用本标准的各方应探讨使用下列标准最新版本的可能性。 IETF草案draft-ietf mpls-framework-05 MPLS 框架(1999) RFC3031 MPLS体系结构 RFC3032 MPLS标记栈编码 RFC3038 ATM链路上LDP中的VCID通知 RFC3036 LDP规范 IETF草案draft-ietf-mpls-atm-02 MPLS使用ATM的VC交换 ITU-T Y.1310 在公共网中使用ATM传送IP

内容预览

YD/T 1162.2-2001 标准预览YD/T 1162.2-2001 标准预览YD/T 1162.2-2001 标准预览YD/T 1162.2-2001 标准预览
标准号标准名称状态发布日期实施日期
QJ 3238-2005解锁螺栓通用规范现行2026-10-152026-10-15
QJ 20002-2011月球探测器坐标系现行2026-10-152026-10-15
QJ 2046A-2008膨胀合金热处理现行2026-10-152026-10-15
QJ 1714.12B-2011航天产品设计文件管理制度 第12部分:设计文件的偏离规定现行2026-10-152026-10-15
QJ 9000A-2003质量管理体系 要求现行2026-10-152026-10-15
QJ 3040A-2011焊缝建档规定现行2026-10-152026-10-15
QJ 2643A-2014控制系统仿真术语现行2026-10-152026-10-15
QJ 20021-2011姿控发动机气体引射高空模拟试验方法现行2026-10-152026-10-15
QJ 3110A-2007工厂安全评价现行2026-10-152026-10-15
QJ 20025-2011螺栓试验方法现行2026-10-152026-10-15

微信扫码登录

首次授权将自动创建账户