标准详情
流控制传送协议(SCTP)
下载标准电子版
PDF · 116 页 · 1009.36KB
登录后可查看已购记录,会员和金币权益与电子标准网共用。
基础信息
标准号
YD/T 1194-2002
标准状态
现行
发布日期
2002-06-21
实施日期
2002-06-21
中国标准分类号
L79
国际标准分类号
33.040.01
主管部门
信息产业部
发布部门
信息产业部
标准简介
YD/T 1194-2002. 1范围 YD/T 1194规定了流控制传送协议(SCTP)所使用的消息格式编码和程序,SCTP协议主要用于在IP网中传送PSTN的信令消息和IP网内的信令消息。 YD/T 1194主要适用于完成No. 7信令与IP网互通的信令网关(SG)设备,以及IP网用于呼叫控制的软交换(Soft -Swi tch)交换机等设备的开发、生产、引进和购买。 2规范性引用文件 下列文件中的条款通过在本标准中引用而成为本标准的条款,凡是注日期的引用文件,其随后所有的修改单(不包括勘误的内容)或修订版均不适用于本部分,然而鼓励根据本部分达成协议的各方研究是否可以使用这些文件的最小版本。凡是不注日期的引用文件,其最新版本适用于本标准。 RFC 793传送控制协议(TCP) RFC 1191发现通路 MTU RFC 1123对Internet主机的要求一应用和支持 RFC 1700分配的号码 RFC 1750出于安全目的的随机建议 RFC 1981用于IPv6的发现通路MTU RFC 1982串号的算法 RFC 2373 IPv6的地址结构 RFC 2401 Internet协议的安全结构 RFC 2460 Internet 协议,版本6 RFC 2481明确的拥塞通知 RFe 2581 TCP拥塞控制 RFC 2960流传送控制协议(SCTP) 3名词术语和缩略语 3.1定义 SCTP偶联: SCTP偶联实际上是在两个SCTP端点间的一个对应关系,它包括了两个SCTP端点、以及包括验证标签和传送顺序号码等信息在内的协议状态信息,一个偶联可以由使用该偶联的SCTP端点用传送地址来惟一识别,在任何时候两个SCTP端点间都不会有多于一个的偶联。 SCTP端点: SCTP端点是SCTP分组中逻辑的接收方或发送方,在一个多归属的主机上,一个SCTP端点可以由对端主机表示为SCTP分组可以发送到的一组合格的目的地传送地址,或者是可以收到SCTP分组的一组合格的起源传送地址。一个SCTP端点使用的所有传送地址必须使用相同的端口号,但可以使用多个IP地址。SCTP端点使用的传送地址必须是唯一的。
内容预览
相关标准
| 标准号 | 标准名称 | 状态 | 发布日期 | 实施日期 |
|---|---|---|---|---|
| QJ 3238-2005 | 解锁螺栓通用规范 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 20002-2011 | 月球探测器坐标系 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 2046A-2008 | 膨胀合金热处理 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 1714.12B-2011 | 航天产品设计文件管理制度 第12部分:设计文件的偏离规定 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 9000A-2003 | 质量管理体系 要求 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 3040A-2011 | 焊缝建档规定 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 2643A-2014 | 控制系统仿真术语 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 20021-2011 | 姿控发动机气体引射高空模拟试验方法 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 3110A-2007 | 工厂安全评价 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 20025-2011 | 螺栓试验方法 | 现行 | 2026-10-15 | 2026-10-15 |