标准详情
支持 IPv6 的路由协议技术要求——开放最短路径优先协议(OSPF)
下载标准电子版
PDF · 44 页 · 1.6MB
登录后可查看已购记录,会员和金币权益与电子标准网共用。
基础信息
标准号
YD/T 1295-2003
标准状态
现行
发布日期
2003-12-30
实施日期
2003-12-30
中国标准分类号
M32
国际标准分类号
33.040.40
主管部门
信息产业部
发布部门
信息产业部
技术归口
信息产业部电信研究院
标准简介
YD/T 1295-2003.Technical specification for routing protocol based on IPv6- OSPF protocol. 1范围 YD/T 1295规定了支持IPv6的0SPFv3路由协议的技术要求,包括协议数据结构、协议包格式及其处理、LSA格式及其处理、洪泛、路由表结构及计算等要求。 YD/T 1295适用于IPv6网络上支持0SPFv3路由协议的相关产品。 2规定性引用文件 下列文件中的条款通过本标准的引用而成为本标准的条款。凡是注日期的引用文件,其随后所有的修改单(不包括勘误的内容)或修订版均不适用于本标准,然而,鼓励根据本标准达成协议的各方研究是否可使用这些文件的最新版本。凡是不注日期的引用文件,其最新版本适用于本标准。 RFC768 (1980)用户数据包协议 RFC791 (1981)互联网协议 RFC792 (1981)互联网控制消息协议 RFC793 (1981)传输控制协议 RFC826 (1982)以太网地址解释协议(ARP) RFC905 (1984)ISO传输协议规范ISO DP 8073 RFC1191 (1990)路径MTU发现 RFC1519 (1993)无类域间路由(CIDR): 地址分配和聚合策略 RFC1584 (1994)OSPF的组播扩展. RFC1586 (1994)在帧中继网络运行OSPF的要求 RFC1587 (1994)OSPF的NSSA选项 RFC1700 (1994)被分配的号码 RFC1745 (1994)支持IP OSPF交互的BGP4/IDRP
内容预览
相关标准
| 标准号 | 标准名称 | 状态 | 发布日期 | 实施日期 |
|---|---|---|---|---|
| QJ 3238-2005 | 解锁螺栓通用规范 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 20002-2011 | 月球探测器坐标系 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 2046A-2008 | 膨胀合金热处理 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 1714.12B-2011 | 航天产品设计文件管理制度 第12部分:设计文件的偏离规定 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 9000A-2003 | 质量管理体系 要求 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 3040A-2011 | 焊缝建档规定 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 2643A-2014 | 控制系统仿真术语 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 20021-2011 | 姿控发动机气体引射高空模拟试验方法 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 3110A-2007 | 工厂安全评价 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 20025-2011 | 螺栓试验方法 | 现行 | 2026-10-15 | 2026-10-15 |