标准详情
电子商务技术要求 第二部分:支付网关
下载标准电子版
PDF · 72 页 · 2.54MB
登录后可查看已购记录,会员和金币权益与电子标准网共用。
基础信息
标准号
YD/T 1322.2-2004
标准状态
现行
发布日期
2004-08-02
实施日期
2005-01-01
中国标准分类号
M19
国际标准分类号
33.040.01
主管部门
信息产业部
发布部门
信息产业部
技术归口
中国通信标准化协会
标准简介
YD/T 1322.2-2004.Electronic commerce technical specification Part two: payment gataway. 1范围 YD/T 1322.2规定了因特网开放贸易协议(I0TP) 应用内核与支付模块之间的通用接口,目的是保证这些模块之间的互操作性,并规定了在实际实现IOTP应用内核时的一种“即插即用"机制,同时还定义了基于IOTP的支付应用编程接口(API)、 消息流程等。 YD/T 1322.2适用的接口存在于消费者、商家和支付处理方三者之间,将I0TP应用内核与支付软件组件/策略系统连接起来。 2规范性引用文件 下列文件中的条款通过本部分的引用而成为本部分的条款。凡是注日期的引用文件,其随后所有的修改单(不包括勘误的内容)或修订版均不适用于本部分,然而,鼓励根据本部分达成协议的各方研究是否可使用这些文件的最新版本。凡是不注日期的引用文件,其最新版本适用于本部分。 YD/T 1322.1-2004电子商务技术要求第一部分:基于扩充标记语言(XML)的企业对消费者(B2C)电子商务总体框架 RFC1 866 HTML语言 RFC2068 HTTP协议 RFC2801 因特网开放贸易协议(IOTP) RFC2802 IOTP的数字签名 RFC2935 IOTP的HTTP补充 Draft- ietf- -trade- iotp- v1.0-papi-05 IOTP的支付API Draft- ietf- -trade- iotp-v1.0-set-02 IOTP的SET补充 3缩赂语 本部分使用以下缩略语: API Application Programming Interface 应用编程接口 IOTP Internet Open Trading Protocol 因特网开放贸易协议
内容预览
相关标准
| 标准号 | 标准名称 | 状态 | 发布日期 | 实施日期 |
|---|---|---|---|---|
| QJ 3238-2005 | 解锁螺栓通用规范 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 20002-2011 | 月球探测器坐标系 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 2046A-2008 | 膨胀合金热处理 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 1714.12B-2011 | 航天产品设计文件管理制度 第12部分:设计文件的偏离规定 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 9000A-2003 | 质量管理体系 要求 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 3040A-2011 | 焊缝建档规定 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 2643A-2014 | 控制系统仿真术语 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 20021-2011 | 姿控发动机气体引射高空模拟试验方法 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 3110A-2007 | 工厂安全评价 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 20025-2011 | 螺栓试验方法 | 现行 | 2026-10-15 | 2026-10-15 |