标准详情

IPv6 邻居发现协议——基于 IPv6 的邻居发现协议

YD/T 1343-2005现行行业标准

下载标准电子版

PDF · 41 页 · 1.77MB

登录后可查看已购记录,会员和金币权益与电子标准网共用。

购买标准

YD/T 1343-2005 · IPv6 邻居发现协议——基于 IPv6 的邻居发现协议

基础信息

标准号

YD/T 1343-2005

标准状态

现行

发布日期

2022-10-11

实施日期

2022-10-11

标准简介

YD/T 1343-2005 IPv6.Technical specification for neighbor discovery protocol in IPv6. 1范围 YD/T 1343规定了IPv6的邻居发现协议,包括路由器和前缀发现、地址解析和邻居不可达检测、重定向等功能要求。本标准规定的功能不直接依赖于组播。 YD/T 1343适用于非特殊规定下的链路类型。本标准不适用于在非广播多连接( NBMA)链路上使用的邻居发现机制。 2规范性引用文件 下列文件中的条款通过本标准的引用而成为本标准的条款。凡是注日期的引用文件,其随后所有的修改单(不包括勘误的内容)或修订版均不适用于本标准,然而,鼓励根据本标准达成协议的各方研究是否可使用这些文件的最新版本。凡是不注8期的引用文件,其最新版本适用于本标准。 IETF RFC 0768 ( 1980 )用户数据包协议 IETF RFC 0791 ( 1981 )互联网协议 IETF RFC 0792 ( 1981 )互联网控制消息协议 IETF RFC 0793 ( 1981 )传输控制协议 IETF RFC 0826 ( 1982 )以太网地址解释协议( ARP ) IETF RFC 0905 ( 1984)ISO传输协议规范ISO DP 8073 IETF RFC 1191 ( 1990 )路径MTU发现 IETF RFC 1256 ( 1991 )ICMP路由器发现消息 IETF RFC 1519 ( 1993 )无类域间路由(CIDR ):地址分配和聚合策略 IETF RFC 1546 ( 1993 )主机泛播服务 IETF RFC 1584 ( 1994 )OSPF的组播扩展 IETF RFC 1586 ( 1994 )在帧中继网络运行OSPF的要求 ETF RFC 1587 ( 1994 )OSPF的NSSA选项 ETF RFC 1620 ( 1994 )在共享媒体上的因特网结构扩展

内容预览

YD/T 1343-2005 标准预览YD/T 1343-2005 标准预览YD/T 1343-2005 标准预览YD/T 1343-2005 标准预览
标准号标准名称状态发布日期实施日期
QJ 3238-2005解锁螺栓通用规范现行2026-10-152026-10-15
QJ 20002-2011月球探测器坐标系现行2026-10-152026-10-15
QJ 2046A-2008膨胀合金热处理现行2026-10-152026-10-15
QJ 1714.12B-2011航天产品设计文件管理制度 第12部分:设计文件的偏离规定现行2026-10-152026-10-15
QJ 9000A-2003质量管理体系 要求现行2026-10-152026-10-15
QJ 3040A-2011焊缝建档规定现行2026-10-152026-10-15
QJ 2643A-2014控制系统仿真术语现行2026-10-152026-10-15
QJ 20021-2011姿控发动机气体引射高空模拟试验方法现行2026-10-152026-10-15
QJ 3110A-2007工厂安全评价现行2026-10-152026-10-15
QJ 20025-2011螺栓试验方法现行2026-10-152026-10-15

微信扫码登录

首次授权将自动创建账户