标准详情

IPv6 基本协议——IPv6 协议

YD/T 1341-2005现行行业标准

下载标准电子版

PDF · 20 页 · 746.27KB

登录后可查看已购记录,会员和金币权益与电子标准网共用。

购买标准

YD/T 1341-2005 · IPv6 基本协议——IPv6 协议

基础信息

标准号

YD/T 1341-2005

标准状态

现行

发布日期

2022-10-11

实施日期

2022-10-11

标准简介

YD/T 1341-2005.Internet Protocol version6 (IPv6) specification. 1范围 YD/T 1341规定了IPv6协议,包括IPv6头格式、扩展头格式、数据包的长度、流标签、业务等级、对上层协议的影响等内容。有关IPv6的安全性特征不在本标准的讨论范围之内。 YD/T 1341适用IPv6设备开发、系统组建。 2规范性引用文件 下列文件中的条款通过本标准的引用而成为本标准的条款。凡是注日期的引用文件,其随后所有的修改单(不包括勘误的内容)或修订版均不适用于本标准,然而,鼓励根据本标准达成协议的各方研究是否可使用这些文件的最新版本。凡是不注日期的引用文件,其最新版本适用于本标准。 RFC 791 (1981) 互 联网协议规范版本4 (IPv4) RFC 1661 (1994)点到点协议 (the Point- -to-Point Protocol , PPP) RFC 1981 (1996) IPv6的路径最大传输单元发现(Path MTU Discovery for IP Version 6 ) RFC 2373 (1998) IPv6 地址结构(IP Version 6 Addressing Architecture) RFC 2401 (1998) IP协议的安全体系结构(Security Architecture for the Internet Protocol) RFC 2402 (1998) IP认证头(IP Authentication Header) RFC 2406 (1998) IP封装安全有效载荷(IP Encapsulating Security Payload, ESP) RFC 2463 (1998) IPv6 的互联网控制消息协议(ICMP for the IPv6) 3定义及缩略语 3.1定义 下列定义和缩略语适用于本标准。 3.1.1 节点node 实现IPv6的设备。 3.1.2 路由器router 负责转发( 目标地址不是它本身) IPv6 数据包的节点。

内容预览

YD/T 1341-2005 标准预览YD/T 1341-2005 标准预览YD/T 1341-2005 标准预览YD/T 1341-2005 标准预览
标准号标准名称状态发布日期实施日期
QJ 3238-2005解锁螺栓通用规范现行2026-10-152026-10-15
QJ 20002-2011月球探测器坐标系现行2026-10-152026-10-15
QJ 2046A-2008膨胀合金热处理现行2026-10-152026-10-15
QJ 1714.12B-2011航天产品设计文件管理制度 第12部分:设计文件的偏离规定现行2026-10-152026-10-15
QJ 9000A-2003质量管理体系 要求现行2026-10-152026-10-15
QJ 3040A-2011焊缝建档规定现行2026-10-152026-10-15
QJ 2643A-2014控制系统仿真术语现行2026-10-152026-10-15
QJ 20021-2011姿控发动机气体引射高空模拟试验方法现行2026-10-152026-10-15
QJ 3110A-2007工厂安全评价现行2026-10-152026-10-15
QJ 20025-2011螺栓试验方法现行2026-10-152026-10-15

微信扫码登录

首次授权将自动创建账户