标准详情

认证、授权、计费(AAA)服务器认证计费接口技术要求 第二部分:宽带网络接入服务器

YD/T 1340.2-2005现行行业标准

下载标准电子版

PDF · 23 页 · 620.95KB

登录后可查看已购记录,会员和金币权益与电子标准网共用。

购买标准

YD/T 1340.2-2005 · 认证、授权、计费(AAA)服务器认证计费接口技术要求 第二部分:宽带网络接入服务器

基础信息

标准号

YD/T 1340.2-2005

标准状态

现行

发布日期

2022-10-11

实施日期

2022-10-11

标准简介

YD/T 1340.2-2005.Technical requirments of Authentication Authorization Accounting (AAA) server interface part2: Broad Network Access Server (BNAS). 1范围 YD/T 1340.2规定了宽带接入服务器等系统与相应的AAA服务器之间完成认证、授权和计费功能的远端用户拨人鉴权服务(RADIUS)的接口标准。 YD/T 1340.2适用于宽带接人服务器、AAA服务器。 2规范性引用文件 下列文件中的条款通过本标准的引用而成为本标准的条款。凡是注日期的引用文件,其随后所有的修改单(不包括勘误的内容)或修订版均不适用于本标准,然而,鼓励根据本标准达成协议的各方研究是否可使用这些文件的最新版本。凡是不注日期的引用文件,其最新版本适用于本标准。 RFC 2865 (2000)RADIUS协议(草案标准) RFC 2866 (2000)RADIUS计费协议(报告) RFC 2867 (2000)支持隧道协议的RADIUS计费协议(报告) RFC 2868 (2000)支持隧道协议RADIUS (报告) RFC 2869 (2000)RADIUS扩展(报告) RFC 2903 (2000)通用AAA架构 3定义 下列术语和定义适用于本部分。 3.1 宽带接入服务器Broad Network Access Server 宽带接入服务器位于用户终端与IP骨干网之间的接入控制设备。可以为用户提供xDSL、LAN等接人方式,PC机用户可以通过xDSL Modem或者网线直接接人城域网,经IP骨干网达到访问Internet 的目的。 3.2 AAA服务器Service/Application Server 提供认证(Authentication) 、授权(Authorization) 和计费(Accounting) 功能的服务器。 3.3 RADIUS Remote Authentication Dial in User Service 认证(Authentication)、 授权(Authorization) 和计费(Accounting) 的标准协议。RADIUS 协议采用客户/服务器(Client/Server) 结构,采用UDP作为承载传输协议。

内容预览

YD/T 1340.2-2005 标准预览YD/T 1340.2-2005 标准预览YD/T 1340.2-2005 标准预览YD/T 1340.2-2005 标准预览
标准号标准名称状态发布日期实施日期
QJ 3238-2005解锁螺栓通用规范现行2026-10-152026-10-15
QJ 20002-2011月球探测器坐标系现行2026-10-152026-10-15
QJ 2046A-2008膨胀合金热处理现行2026-10-152026-10-15
QJ 1714.12B-2011航天产品设计文件管理制度 第12部分:设计文件的偏离规定现行2026-10-152026-10-15
QJ 9000A-2003质量管理体系 要求现行2026-10-152026-10-15
QJ 3040A-2011焊缝建档规定现行2026-10-152026-10-15
QJ 2643A-2014控制系统仿真术语现行2026-10-152026-10-15
QJ 20021-2011姿控发动机气体引射高空模拟试验方法现行2026-10-152026-10-15
QJ 3110A-2007工厂安全评价现行2026-10-152026-10-15
QJ 20025-2011螺栓试验方法现行2026-10-152026-10-15

微信扫码登录

首次授权将自动创建账户