标准详情
路由协议一致性测试方法——开放最短路径优先协议(OSPF)
下载标准电子版
PDF · 39 页 · 1.05MB
登录后可查看已购记录,会员和金币权益与电子标准网共用。
基础信息
标准号
YD/T 1251.2-2003
标准状态
已废止
发布日期
2003-01-22
实施日期
2003-01-22
中国标准分类号
L78
国际标准分类号
33.040.01
主管部门
信息产业部
发布部门
信息产业部
标准简介
YD/T 1251.2-2003.The conformance testing specification for Open Shortest Path First (OSPF). 1范围 YD/T 1251.2规定了支持IPv4的第二版开放最短路径优先协议(OSPFv2) 协议-致性测试方法,包括邻接关系形成测试、交换和洪泛协议测试、链路状态通告(ISA) 测试、路由计算测试、路由表功能测试和末梢区域测试。 YD/T 1251.2适用于运行OSPFv2协议的高、低端路由器或其它设备。 2规范性引用文件 下列文件中的条款通过本部分的引用而成为本部分的条款。凡是注日期的引用文件,其随后所有的修改单(不包括勘误的内容)或修订版均不适用于本部分,然而,鼓励根据本部分达成协议的各方研究是否可使用这些文件的最新版本。凡是不注日期的引用文件,其最新版本适用于本部分。 YD/T 1096-2001路由器设备技术规范一低端路由器 YD/T 1097-2001路由器设备技术规范一高端路由器 YD/T 1098-2001路由器测试规范一低端路由器 YD/T 1156-2001路由器测试规范一高端路由器 RFC 0768 (1990)用户数据包协议 RFC 0791 (1990)互联网协议 RFC 0792 (1990)互联网控制消息协议 RFC 0793 (1990)传输控制协议 RFC 0826 (1982)ARP协议 RFC 1058 (1988)路由信息协议 RFC 1661 (1994)点到点协议(PPP) RFC 2328 (1998)OSPF协议(版本2) 3术语和缩略语 3.1 术语 本标准应用了下列术语。 被测实现(IUT): 实际开放系统中将要进行-致性测试的那部分, 它应该是一个或多个相关协议的实现。 在本标准中,IUT是指0SPF路由协议实体,位于被测设备(DUT)中。
内容预览
相关标准
| 标准号 | 标准名称 | 状态 | 发布日期 | 实施日期 |
|---|---|---|---|---|
| QJ 3238-2005 | 解锁螺栓通用规范 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 20002-2011 | 月球探测器坐标系 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 2046A-2008 | 膨胀合金热处理 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 1714.12B-2011 | 航天产品设计文件管理制度 第12部分:设计文件的偏离规定 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 9000A-2003 | 质量管理体系 要求 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 3040A-2011 | 焊缝建档规定 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 2643A-2014 | 控制系统仿真术语 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 20021-2011 | 姿控发动机气体引射高空模拟试验方法 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 3110A-2007 | 工厂安全评价 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 20025-2011 | 螺栓试验方法 | 现行 | 2026-10-15 | 2026-10-15 |