标准详情

IPv6 路由协议——支持 IPv6 的边界网关协议(BGP4)

YD/T 1342-2005现行行业标准

下载标准电子版

PDF · 11 页 · 384.91KB

登录后可查看已购记录,会员和金币权益与电子标准网共用。

购买标准

YD/T 1342-2005 · IPv6 路由协议——支持 IPv6 的边界网关协议(BGP4)

基础信息

标准号

YD/T 1342-2005

标准状态

现行

发布日期

2022-10-11

实施日期

2022-10-11

标准简介

YD/T 1342-2005.IPv6 routing protocol - Border Gateway Protocol4 (BGP4) for Pv6. 1范围 YD/T 1342规定了支持IPv6网络层协议的BGP4协议的技术要求,包括:BGP4协议的多协议扩展机制和利用多协议扩展定义的新属性传送IPv6路由信息的机制。 YD/T 1342适用于IPv6网络上支持BGP协议的路由器。 2规范性引用文件. 下列文件中的条款通过本标准的引用而成为本标准的条款。凡是注日8期的引用文件,其随后所有的修改单(不包括勘误的内容)或修订版均不适用于本标准,然而,鼓励根据本标准达成协议的各方研究是否可使用这些文件的最新版本。凡是不注日期的引用文件,其最新版本适用于本标准。 YD/T 1341-2005 IPv6基本协议一IPv6 协议 RFC 1700 (1994)分配号码 RFC 1771 (1995)BGP4协议 RFC 1772 (1995)边界网关协议(BGP) 在因特网中的应用 RFC 1773 (1995)BGP4协议经验 RFC 1774 (1995)BGP4协议分析 RFC 1997 (1996)BCP聚合属性 RFC 2545 (1999)BGP4多协议扩展对IPv6自治域之间路由的支持 RFC 2858 (2000)BGP4多协议扩展 3术语和定义 下列术语和定义适用于本标准。 3.1 自治域Autonomous System 具有独立的选路策略的和惟一的内部网关路由协议的管理区。 3.2 BGP发言者BGP Speaker 保存BGP路由信息,运行BGP路由选择程序的路由器。 3.3 BGP对等体BGP Peer 两个BCP发言者之间相互连接,完成路由信息的交互,这两个路由器就称为BGP对等体。

内容预览

YD/T 1342-2005 标准预览YD/T 1342-2005 标准预览YD/T 1342-2005 标准预览YD/T 1342-2005 标准预览
标准号标准名称状态发布日期实施日期
QJ 3238-2005解锁螺栓通用规范现行2026-10-152026-10-15
QJ 20002-2011月球探测器坐标系现行2026-10-152026-10-15
QJ 2046A-2008膨胀合金热处理现行2026-10-152026-10-15
QJ 1714.12B-2011航天产品设计文件管理制度 第12部分:设计文件的偏离规定现行2026-10-152026-10-15
QJ 9000A-2003质量管理体系 要求现行2026-10-152026-10-15
QJ 3040A-2011焊缝建档规定现行2026-10-152026-10-15
QJ 2643A-2014控制系统仿真术语现行2026-10-152026-10-15
QJ 20021-2011姿控发动机气体引射高空模拟试验方法现行2026-10-152026-10-15
QJ 3110A-2007工厂安全评价现行2026-10-152026-10-15
QJ 20025-2011螺栓试验方法现行2026-10-152026-10-15

微信扫码登录

首次授权将自动创建账户