标准详情
IPv4 用户会话技术规范
下载标准电子版
PDF · 31 页 · 3.17MB
登录后可查看已购记录,会员和金币权益与电子标准网共用。
基础信息
标准号
YDB 043-2010
标准状态
现行
发布日期
2022-10-06
实施日期
2022-10-06
标准简介
YDB 043-2010.Technology Specification For IPv4 Session. 1范围 YDB 043描述了在宽带接入汇聚网中基于TR-101架构的IP用户会话和IP会话组的概念,定义了相关网元的技术规范。 IP用户会话周期包括下面一系列可能的阶段: 一IP用户会话的侦测和创建 一IP用户会话策略的应用和改变,包括认证授权和计费,监控,会话组等等 一IP用户会话的恢复和终止 对于以上的各个阶段,本规范描述了用例、机制、协议和相关的交互来保证IP用户会话的实现。另外,本规范还描述了针对IP流所需要采取的流量特殊处理。这些IP流的分类在本规范中仅限于在IP网络层和传输协议层,而更高层的如基于应用层的IP流的分类不在本规范范围之内。 YDB 043重用了TR-59和TR-101的架构以及相关概念和术语,主要定义了家庭网关(RG)和IP边缘设备(IP edge即BNG)上的技术规范,RG和IP边缘之间使用了一系列标准的IP相关协议。 2规范性引用文件 下列文件对于本文件的应用是必不可少的。凡是注日期的引用文件,仅所注日期的版本适用于本文件。凡是不注日期的引用文件,其最新版本(包括所有的修改单)适用于本文件。 RFC 2131动态主机地址配置协议(DHCP) RFC 2284 PPP可扩展认证协议(EAP) RFC 2684 ATM适配层5承载的多协议封装( IPoEoA) RFC 3046 DHCP中继代理信息选项协议(DHCP option 82) RFC 4014 DHCP中继代理信息选项的RADIUS属性子选项 BBF TR- 59 DSL Evolution - Architecture Requi rements for the Support of QoS - Enabled IP Services DSL演进 -支持QoS使 能IP业务的架构需求
内容预览
相关标准
| 标准号 | 标准名称 | 状态 | 发布日期 | 实施日期 |
|---|---|---|---|---|
| QJ 3238-2005 | 解锁螺栓通用规范 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 20002-2011 | 月球探测器坐标系 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 2046A-2008 | 膨胀合金热处理 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 1714.12B-2011 | 航天产品设计文件管理制度 第12部分:设计文件的偏离规定 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 9000A-2003 | 质量管理体系 要求 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 3040A-2011 | 焊缝建档规定 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 2643A-2014 | 控制系统仿真术语 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 20021-2011 | 姿控发动机气体引射高空模拟试验方法 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 3110A-2007 | 工厂安全评价 | 现行 | 2026-10-15 | 2026-10-15 |
| QJ 20025-2011 | 螺栓试验方法 | 现行 | 2026-10-15 | 2026-10-15 |